Swan - LIVE - Card payments are temporarily unavailable. – Incident details

LIVE - Card payments are temporarily unavailable.

Resolved
Major outage
Started 3 days agoLasted 42 minutes

Affected

Cards

Major outage from 6:30 PM to 7:44 PM

Card payments

Major outage from 6:30 PM to 7:44 PM

Virtual & Physical Card Management

Major outage from 6:30 PM to 7:44 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The service is currently being restored and we are monitoring the situation closely

  • Investigating
    Investigating

    Starting from 18:56, we experienced a failure in Card Payments, resulting in some Card Transactions being refused. We are currently investigating the issue and will provide updates accordingly. The issue has been confirmed to be related to an outage at our card processing provider.