Swan - LIVE - Account Management – Incident details

LIVE - Account Management

Resolved
Partial outage 30 %
Started 4 days agoLasted about 2 hours

Affected

Account Management

Partial outage from 11:20 PM to 1:14 AM

Identity Access Management (IAM) & Strong Customer Authentication (SCA)

Partial outage from 11:20 PM to 1:14 AM

User Notification (SMS & Email)

Partial outage from 11:20 PM to 1:14 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating this incident.