Swan - LIVE - SEPA Instant Credit Transfers – Incident details

LIVE - SEPA Instant Credit Transfers

Resolved
Major outage
Started 4 days agoLasted about 17 hours

Affected

Credit Transfers and Direct Debits

Partial outage from 4:58 PM to 5:33 PM, Major outage from 5:33 PM to 10:13 PM, Operational from 10:13 PM to 9:57 AM

SEPA Instant Credit Transfers

Partial outage from 4:58 PM to 5:33 PM, Major outage from 5:33 PM to 10:13 PM, Operational from 10:13 PM to 9:57 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The incident has been resolved but we are continuing the monitoring

  • Identified
    Identified

    Impact has changed from partial outage to major outage on incoming and outgoing SEPA Instant Credit transfers. Transfers with the fallback option enabled will continue to be processed as SEPA Standard Credit Transfers. We are monitoring the situation closely and will update here with new information as soon as possible.

  • Investigating
    Investigating

    As of 17:20 CET, we are experiencing a partial outage of both incoming and outgoing SEPA Instant Credit Transfers. For payments where the fallback option is enabled, they will be processed as a standard SEPA transfer.


    We are currently investigating the issue and will provide the next update by 18h30