Swan - LIVE - Card Management & Transaction Data – Incident details

LIVE - Card Management & Transaction Data

Resolved
Partial outage
Started 3 months agoLasted less than a minute

Affected

Cards

Operational from 2:10 PM to 2:10 PM

Virtual & Physical Card Management

Operational from 2:10 PM to 2:10 PM

Data Availability

Operational from 2:10 PM to 2:10 PM

Web-banking

Operational from 2:10 PM to 2:10 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    From 15h10-15h35, we experienced a partial outage in our card management system and transaction reporting within web banking. A fix has been implemented and services are back to normal.