Swan - LIVE - SEPA Instant Credit Transfers (Incoming) – Incident details

Experiencing partially degraded performance

LIVE - SEPA Instant Credit Transfers (Incoming)

Resolved
Partial outage
Started 2 days agoLasted less than a minute

Affected

Credit Transfers and Direct Debits

Operational from 5:00 PM to 5:00 PM

SEPA Instant Credit Transfers

Operational from 5:00 PM to 5:00 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    On January 29 from 18h05 - 18h26, we experienced a partial outage of incoming SEPA Instant Credit Transfers. The incident is resolved and we are working to understand the root cause.