Swan - LIVE - SEPA Instant Credit Transfers – Incident details

LIVE - SEPA Instant Credit Transfers

Resolved
Degraded performance
Started about 21 hours agoLasted about 6 hours

Affected

Transfers and Direct Debits

Degraded performance from 10:00 AM to 10:54 AM, Operational from 10:54 AM to 11:14 AM, Degraded performance from 11:14 AM to 3:04 PM, Operational from 3:04 PM to 4:10 PM

Instant SEPA Credit Transfers

Degraded performance from 10:00 AM to 10:54 AM, Operational from 10:54 AM to 11:14 AM, Degraded performance from 11:14 AM to 3:04 PM, Operational from 3:04 PM to 4:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Rejection rate appears stable for now. We are continuing to monitor in case of another increase.

  • Update
    Update

    We are continuing to see limited spikes in SCT OUT rejections with select banks due to an instability at a counterparty. We will continue to monitor and update as we learn more.

  • Monitoring
    Monitoring

    The spike appears to have ended. We are continuing to monitor performance and determine the root cause.

  • Investigating
    Investigating

    As of 8h50, we have observed a spike in SEPA Instant Credit Transfer rejections. We are investigating the root cause and will provide an update shortly.