Swan - LIVE - Card Authorizations – Incident details
All systems operational
LIVE - Card Authorizations
Resolved
Partial outage
Started about 1 month agoLasted about 3 hours
Affected
Cards
Partial outage from 7:42 AM to 10:46 AM
Card payments
Partial outage from 7:42 AM to 10:46 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
As of 7h14 CET, we are experiencing a partial outage in card authorizations. We are investigating this issue and identifying a fix. Next update will arrive before 9h30.