Swan - LIVE - Capital Deposit – Incident details

LIVE - Capital Deposit

Resolved
Major outage
Started 4 days agoLasted 30 minutes

Affected

User acquisition

Major outage from 4:21 PM to 4:51 PM

Onboarding

Major outage from 4:21 PM to 4:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to work on a fix for this incident, but have identified that the issue occurs when querying "documents.downloadUrl" in the Capital Deposit API. If this query is avoided, actions should continue working as usual.

  • Update
    Update

    This appears to be an overall outage on capital deposit activities. We are investigating a possible fix. Next update will come before 18h30 CET

  • Investigating
    Investigating

    As of 17:10 CET, we are experiencing an issue with capital deposits. We will follow up shortly with additional details, and are working to identify a solve at this time.