Swan - LIVE - Capital Deposit Progression – Incident details

LIVE - Capital Deposit Progression

Resolved
Partial outage 30 %
Started 6 days agoLasted about 7 hours

Affected

User acquisition

Major outage from 8:19 AM to 8:51 AM, Partial outage from 8:51 AM to 3:35 PM

Onboarding

Major outage from 8:19 AM to 8:51 AM, Partial outage from 8:51 AM to 3:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We have implemented a fix and are awaiting 3rd party validation. Next update will be posted before 18h CET.

  • Update
    Update

    We are continuing to work on a fix for this incident. Next update will be posted before 16h CET.

  • Update
    Update

    We have identified the issue and are working on a fix. We will provide the next update before 14h CET

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Starting from Oct 22, we are experiencing a technical issue that is blocking the progress of capital deposit cases. Capital deposits sent to the notary on Oct 22 onward are currently unable to progress past the "Waiting For Share Deposit Certificate" case status stage. We are investigating the root cause and will provide the next update by 12 PM CET.