Swan - LIVE - Onboarding - Capital Deposits – Incident details

LIVE - Onboarding - Capital Deposits

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

Data availability

Partial outage from 2:25 PM to 3:54 PM

API

Partial outage from 2:25 PM to 3:54 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue appears to be resolved. We are monitoring for any returning instability.

  • Investigating
    Investigating

    Capital Deposits are currently unavailable. We are investigating the cause and will provide updates shortly.