Swan - LIVE - Swan is partially unavailable – Incident details

LIVE - Swan is partially unavailable

Resolved
Major outage
Started about 2 months agoLasted about 23 hours

Affected

Data availability

Major outage from 8:18 AM to 9:36 AM, Operational from 9:36 AM to 7:19 AM

API

Major outage from 8:18 AM to 9:36 AM, Operational from 9:36 AM to 7:19 AM

Dashboard

Major outage from 8:18 AM to 9:36 AM, Operational from 9:36 AM to 7:19 AM

Web-banking

Major outage from 8:18 AM to 9:36 AM, Operational from 9:36 AM to 7:19 AM

Authentication

Major outage from 8:18 AM to 9:36 AM, Degraded performance from 9:36 AM to 7:19 AM, Operational from 9:36 AM to 7:19 AM

Identity Access Management (IAM) & Strong Customer Authentication (SCA)

Major outage from 8:18 AM to 9:36 AM, Operational from 9:36 AM to 7:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All services appear to be recovering. We are continuing to monitor the situation and any secondary impacts.

  • Investigating
    Investigating

    From 10:27 CET on 20 October 2025, an major outage at our infrastructure partner is affecting Swan's APIs, Swan Dashboard, Web Banking, SMS delivery, and SCA. We are working to resume service and will provide updates as they become available.