Swan - LIVE - Failure in SMS Delivery – Incident details

LIVE - Failure in SMS Delivery

Resolved
Degraded performance
Started about 2 months agoLasted about 23 hours

Affected

Authentication

Degraded performance from 8:46 AM to 7:19 AM

Text messages (SMS)

Degraded performance from 8:46 AM to 7:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    This incident appears to be resolved. We are continuing to monitor and will update with any developments.

  • Investigating
    Investigating

    Starting from 10:27 CET on 20 Oct 2025, we are experiencing some failures in SMS delivery across Europe, the US, and Canada. We are investigating the issue and will provide updates accordingly.