Swan - LIVE - Delay on Outgoing Instant SEPA Credit Transfer – Incident details

Dashboard experiencing major outage

LIVE - Delay on Outgoing Instant SEPA Credit Transfer

Resolved
Partial outage 0 %
Started 2 months agoLasted 3 days

Affected

Credit Transfers and Direct Debits

Partial outage from 11:53 AM to 7:24 AM

SEPA Instant Credit Transfers

Partial outage from 11:53 AM to 7:24 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    This incident is ongoing. We will provide additional updates as available. In the meantime, please use standard SEPA Credit Transfers for critical transactions.

  • Investigating
    Investigating

    We're facing instabilities that are causing some outgoing SEPA Instant Credit Transfers to remain in Pending status.
    We will provide an update on the final status of these transactions (whether booked or rejected) shortly.