Swan - LIVE/PROD - Onboarding finalisation are temporarily unavailable – Incident details

LIVE/PROD - Onboarding finalisation are temporarily unavailable

Resolved
Partial outage 30 %
Started 5 days agoLasted less than a minute

Affected

User acquisition

Operational from 12:55 PM to 12:55 PM

Onboarding

Operational from 12:55 PM to 12:55 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Starting from 14:55 CET to 15:45 CET, we experienced a failure in Onboarding finalisation, resulting on the incapacity de complete an Onboarding.