Swan - LIVE - Delay on International Credit Transfers IN – Incident details

LIVE - Delay on International Credit Transfers IN

Resolved
Operational
Started 3 days agoLasted about 18 hours

Affected

Transfers and Direct Debits

Degraded performance from 2:34 PM to 8:20 AM

International Credit Transfers

Degraded performance from 2:34 PM to 8:20 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved on July 1st at 18:00 CET.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Since 16:08 CET, we are experiencing a delay on incoming International Credit Transfers. We are currently investigating this issue and will update this page accordingly.