Swan - Live - Card Authorizations take longer to process – Incident details

Live - Card Authorizations take longer to process

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

Cards

Degraded performance from 1:59 PM to 2:19 PM, Operational from 2:19 PM to 2:57 PM

Card payments

Degraded performance from 1:59 PM to 2:19 PM, Operational from 2:19 PM to 2:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. It lasted from 3:35 PM to 4:18 PM.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    Starting 15:35 PM, we noticed that we are taking longer to process card authorizations. We are currently investigating this issue and will update this page accordingly.