International Credit Transfers experiencing degraded performance
LIVE - Maintenance - Check Processing unavailable
Completed
Scheduled for June 25, 2025 at 5:30 AM – 6:00 AM
Affects
Data availability
Under maintenance from 5:30 AM to 6:00 AM
API
Under maintenance from 5:30 AM to 6:00 AM
Updates
Completed
June 25, 2025 at 6:00 AM
Completed
June 25, 2025 at 6:00 AM
Maintenance has completed successfully
In progress
June 25, 2025 at 5:30 AM
In progress
June 25, 2025 at 5:30 AM
Maintenance is now in progress
Planned
June 25, 2025 at 5:30 AM
Planned
June 25, 2025 at 5:30 AM
We are planning for a scheduled maintenance on June 25th from 07:30 AM to 8:00 AM CET. During the maintenance period, checks cannot be processed and the initiateCheckMerchantPayment mutation will be unavailable.