Swan - LIVE - Failure on Instant SCT – Incident details

LIVE - Failure on Instant SCT

Resolved
Major outage
Started about 2 months agoLasted about 21 hours

Affected

Transfers and Direct Debits

Major outage from 10:48 AM to 10:45 PM, Operational from 10:45 PM to 7:28 AM

Instant SEPA Credit Transfers

Major outage from 10:48 AM to 10:45 PM, Operational from 10:45 PM to 7:28 AM

Updates
  • Resolved
    Resolved

    Sepa Credit Transfer INST IN/OUT has been operational since 12.40 AM. This incident has been resolved.

  • Monitoring
    Monitoring
    A fix has been implemented and we are currently monitoring the result.
  • Investigating
    Investigating
    Starting from 12:48 CET, SCT Inst IN and OUT are unavailable. This outage may also impact ICT funding. We are currently investigating the issue and will provide updates accordingly.