Instant SEPA Credit Transfers experiencing major outage
LIVE - Provider maintenance - SEPA Instant Credit Transfers unavailable
Completed
Scheduled for May 18, 2025 at 10:30 AM – 11:00 AM
Affects
Transfers and Direct Debits
Under maintenance from 10:30 AM to 11:00 AM
Instant SEPA Credit Transfers
Under maintenance from 10:30 AM to 11:00 AM
Updates
Completed
May 18, 2025 at 11:00 AM
Completed
May 18, 2025 at 11:00 AM
Maintenance has completed successfully
In progress
May 18, 2025 at 10:30 AM
In progress
May 18, 2025 at 10:30 AM
Maintenance is now in progress
Planned
May 18, 2025 at 10:30 AM
Planned
May 18, 2025 at 10:30 AM
Please be informed of an intervention planned on Sunday, 18/05/2025, from 12:30 PM to 01:00 PM. No incoming and outgoing instant payments will be processed during the intervention. Instant payments sent during this period will be rejected. If fallback is activated, no action will be needed and the payment will be treated as a regular SCT.