Swan - LIVE/PROD - API degraded performance – Incident details

LIVE/PROD - API degraded performance

Resolved
Degraded performance
Started 23 days agoLasted about 6 hours

Affected

Data availability

Degraded performance from 9:14 AM to 9:30 AM, Operational from 9:30 AM to 2:55 PM

API

Degraded performance from 9:14 AM to 9:30 AM, Operational from 9:30 AM to 2:55 PM

Updates
  • Resolved
    Resolved

    This incident was resolved at 16:55 CET.

  • Identified
    Identified

    Starting from 11:30 CET, a fix has been implemented to mitigate the issue.
    We are currently monitoring the results.

  • Investigating
    Investigating

    Starting from 11:14 CET, we have been experiencing degraded performance on our API.