Swan - LIVE/PROD - Card payments are temporarily unavailable. – Incident details

LIVE/PROD - Card payments are temporarily unavailable.

Resolved
Partial outage
Started 25 days agoLasted about 2 hours

Affected

Cards

Partial outage from 10:35 AM to 12:00 PM, Operational from 12:00 PM to 12:46 PM

Card payments

Partial outage from 10:35 AM to 12:00 PM, Operational from 12:00 PM to 12:46 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Starting from 12:35 CET, we experienced a failure in Card Payments, resulting on some Card Transactions to be refused.
    We are currently investigating the issue and will provide updates accordingly.