Swan - Card Payment – Incident details

Card Payment

Resolved
Operational
Started 4 months agoLasted 30 minutes

Affected

Cards

Operational from 9:34 PM to 10:04 PM, Degraded performance from 9:34 PM to 9:44 PM

Card payments

Operational from 9:34 PM to 10:04 PM, Degraded performance from 9:34 PM to 9:44 PM

Updates
  • Resolved
    Resolved

    Incident is resolved, card payment returned to normal situation.

  • Monitoring
    Monitoring

    The issue has been identified and we fixed it. We are monitoring to ensure everything goes fine.

  • Investigating
    Investigating

    We are experiencing some failures in Card Payments. We are currently investigating the issue and will provide updates accordingly.