Scheduled for January 22, 2025 at 11:15 PM – 11:30 PM
Affects
Cards
Under maintenance from 11:15 PM to 11:30 PM
Card management
Under maintenance from 11:15 PM to 11:30 PM
Updates
Completed
January 22, 2025 at 11:30 PM
Completed
January 22, 2025 at 11:30 PM
The scheduled maintenance has been completed.
In progress
January 22, 2025 at 11:15 PM
In progress
January 22, 2025 at 11:15 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
January 22, 2025 at 10:15 PM
Planned
January 22, 2025 at 10:15 PM
Maintenance will begin as scheduled in 60 minutes.
Planned
January 22, 2025 at 4:26 PM
Planned
January 22, 2025 at 4:26 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Card management APIs like creating cards/blocking cards/getting PIN won't be available during this maintenance.