Swan - LIVE/PROD - Authentication and consent unavailable – Incident details

LIVE/PROD - Authentication and consent unavailable

Resolved
Major outage
Started 3 months agoLasted 6 minutes

Affected

Authentication

Major outage from 2:09 PM to 2:15 PM, Partial outage from 2:09 PM to 2:15 PM

Identity Access Management (IAM) & Strong Customer Authentication (SCA)

Major outage from 2:09 PM to 2:15 PM

Text messages (SMS)

Partial outage from 2:09 PM to 2:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Starting from 2:57pm CET, we faced an outage of authentication and consent services.
    We are currently investigating the issue and will provide updates accordingly.