Scheduled for February 16, 2025 at 12:00 AM – 2:00 AM
Affects
Data availability
Under maintenance from 12:00 AM to 2:00 AM
API
Under maintenance from 12:00 AM to 2:00 AM
Updates
Completed
February 16, 2025 at 2:00 AM
Completed
February 16, 2025 at 2:00 AM
The scheduled maintenance has been completed.
In progress
February 16, 2025 at 12:00 AM
In progress
February 16, 2025 at 12:00 AM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
February 15, 2025 at 11:00 PM
Planned
February 15, 2025 at 11:00 PM
Maintenance will begin as scheduled in 60 minutes.
Planned
February 12, 2025 at 2:09 PM
Planned
February 12, 2025 at 2:09 PM
On 16/02, from 1:00AM to 3AM CET, we will perform routine maintenance affecting both the live and sandbox environments. During this timeframe, the viewPhysicalCardPin mutation might be temporarily unavailable for a few minutes.