API - longer response time
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 15:34 CEST
Identified
The issue has been identified and a fix is being implemented
Posted Mar 17, 2023 - 11:00 CET
This incident affected: API, Dashboard, Oauth, and Onboarding - Access to European Business Registries.