Live : latency on onboarding companies
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 15:33 CEST
Identified
We are experiencing some latencies regarding onboarding companies API, We've identified the issue coming from one of our partners and we are currently working on a hotfix that will be deployed soon
Posted Mar 10, 2023 - 15:24 CET
This incident affected: Onboarding - Access to European Business Registries.