Webhooks are not triggered on Sandbox
Incident Report for Swan
Resolved
This incident has been resolved.
Posted May 20, 2022 - 21:44 CEST
Monitoring
The webhooks blocked since the beginning of the issue have been sent. We are monitoring the situation.
Posted May 19, 2022 - 16:32 CEST
Investigating
We are currently investigating an issue where webhooks are not sent in sandbox.
Posted May 19, 2022 - 11:24 CEST
This incident affected: API.