PROD - Issue with some Incoming SEPA Instant Credit Transfers
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 14:30 CET
Update
Due to an ongoing incident, around 5% of our Incoming SEPA Instant Credit Transfers are not finalized instantaneously (i.e. moved from the Upcoming to the Rejected or Booked status), but with a delay of up to 1 inter-bank business day.
A fix will be delivered in the third week of November.
Posted Nov 09, 2022 - 14:53 CET
Identified
Due to an incident from our SEPA provider, around 10% of our Incoming SEPA Instant Credit Transfers are not instant. They are remaining with the status Upcoming. The status is updated to Rejected or Booked the day after rather than 10s after.
A fix will be delivered in the third week of November.
Posted Nov 09, 2022 - 14:17 CET
This incident affected: SEPA payment.