SEPA SCT IN transactions delayed in Live
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 16:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2022 - 21:48 CEST
Identified
We have identified a problem causing a delay in the processing of SEPA IN transactions.
We are working on resolving this issue. No transaction will be lost and they will be processed when the incident is resolved.
Posted Sep 19, 2022 - 12:30 CEST
This incident affected: SEPA payment.