PROD - LIVE : No sms are delivered to Orange network
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 13:52 CET
Monitoring
We are continuing to monitor for any further issues.
Posted Mar 15, 2023 - 10:46 CET
Identified
We are experiencing SMS delivery delays when sending messages to Orange network in France. Our partner is currently working on a fix to resolve the issue
Posted Mar 15, 2023 - 09:31 CET
This incident affected: Dashboard, Oauth, and Web-banking.