API - longer response time
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 11:15 CET
Identified
We are experiencing some time lags when our APIs are called. We are aware of this and are actively working to bring it back to normal workflow
Posted Mar 16, 2023 - 07:00 CET
This incident affected: API.