SANDBOX - Failure to generate IBANs for verified Account Holders
Incident Report for Swan
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 10:07 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 14, 2022 - 10:07 CET
Identified
When creating a new account (associated with a Verified Account Holder), the IBAN is not automatically generated. We have identified the source of this issue and we are actively working to solve it
Posted Dec 09, 2022 - 17:04 CET
This incident affected: SEPA payment and Card payment.