LIVE - Maintenance - Instant SEPA Credit Transfers
Completed
Scheduled for October 05, 2025 at 12:00 AM – 2:00 AM
Affects
Credit Transfers and Direct Debits
Under maintenance from 12:00 AM to 2:00 AM
SEPA Instant Credit Transfers
Under maintenance from 12:00 AM to 2:00 AM
Updates
Completed
October 05, 2025 at 2:00 AM
Completed
October 05, 2025 at 2:00 AM
Maintenance has completed successfully
In progress
October 05, 2025 at 12:00 AM
In progress
October 05, 2025 at 12:00 AM
Maintenance is now in progress
Planned
October 05, 2025 at 12:00 AM
Planned
October 05, 2025 at 12:00 AM
From 2:30-4:00 AM CET on 5 October 2025, we’re undergoing planned maintenance on Swan's payment system. As a result, incoming and outgoing Instant SEPA Credit Transfers will be unavailable for 90 minutes, with no access for partners or end users. There may be potential instability throughout the remainder of the morning.