Swan - LIVE - Account Management – Incident details

LIVE - Account Management

Resolved
Degraded performance
Started 5 days agoLasted 9 minutes

Affected

User acquisition

Degraded performance from 12:54 PM to 1:03 PM

Identification

Degraded performance from 12:54 PM to 1:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    As of 13:42 CET, Edit Phone Number and Reset Password components are partially degraded due to a provider outage. We are monitoring the situation and will provide an update no later than 15h.