Swan - LIVE SEPA Partial failure on Credit Transfers in and out – Incident details

Instant SEPA Credit Transfers experiencing major outage

LIVE SEPA Partial failure on Credit Transfers in and out

Resolved
Partial outage
Started 29 days agoLasted about 1 hour

Affected

Transfers and Direct Debits

Operational from 5:25 AM to 6:20 AM

SEPA Credit Transfers

Operational from 5:25 AM to 6:20 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Starting from 07:15 AM to 08:20 AM, we experienced partial failure in SEPA Credit Transfers, resulting in some SCT Instant and regular (IN and OUT) to be refused. A fix has been implemented and we're monitoring the situation.